Páginas

viernes, 25 de enero de 2013

Disponible la versión 13.1 del controlador AMD Catalyst Legacy para openSUSE

El pasado 21 de enero AMD ha publicado la versión 13.1 del controlador propietario Catalyst Legacy (fglrx-legacy 8.97.100.7). Esta versión de Catalyst sólo es compatible con las tarjetas gráficas de las series Radeon HD 2000/3000/4000. Para modelos de tarjeta más recientes está disponible la versión 13.1 de Catalyst (fglrx 9.012).

Los paquetes para openSUSE del controlador fglrx-legacy 8.97.100.7 ya se encuentran disponibles en los los repositorios externos de http://geeko.ioda.net/mirror/amd-fglrx-legacy. Estos paquetes son compatibles con openSUSE 11.4, 12.1, 12.2 y 12.3 beta 1 y Tumbleweed (hasta el núcleo 3.8).

Para instalar el controlador propietario de AMD/ATI con un clic se puede consultar la entrada Cómo instalar el controlador propietario de AMD/ATI en openSUSE.

Fuentes:

No hay comentarios:

Publicar un comentario en la entrada